Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Could anybody tell me what can cause such a problem:

I have made group policy for users and allowed their IE to use activex and so on.

Those users are working on our server. So there is one user who has the same rights as all has, however, when he enters IE and tries to open application there it gives an error: ACTIVEX is not allowed on you browser. I made another user for him with the same rules etc. and it works.

Where is the bug? It happens almost every time with some of our users after server restart.

Thank you a lot!

share|improve this question
add comment

1 Answer

Some more information would help. Are you using AXIS to allow ActiveX? What is the OS? Have you tried the Group Policy Results Wizard to se if there is something you've missed?

share|improve this answer
    
Windows is the OS. No i do not tried wizard. The mystics is that all other have access but this user does not... they all have the same rules! –  vovkjn Aug 25 '11 at 11:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.