Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am create .ssh folder in windows and tried to some combinations of permissions on that folder after that tried to enter or delete the folder but unable do it giving below errors. When i am trying to delete the it is giving the error:"drive is full or used by some other user." When i am trying to enter into the directory it is giving the message:"Access denied"

share|improve this question
add comment

2 Answers

You need to ensure that no process is using the file that was created, which in your case, it sounds like there is. If you're sure that nothing is using or locking the file, then try seizing ownership of the file with an account with sufficient privileges to do so (ie administrator).

share|improve this answer
add comment

As DKNUCKLES already stated: The file object must not be in use. You can get that information via a sysinternals tool named "handle.exe". You can donwload handel.exe here: http://technet.microsoft.com/en-en/sysinternals/bb896655

If this fileobject is in use by an network client you get that via "Administrativ tolls" -> Computer Management in "Systems Tools" -> "Shared Folders" - "Open Files"

THT

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.