Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The domain time is now out of sync by 4 mins and its getting on my nerves, I ran a quick check to see if I could determine how much it was out by exactly and got this back:

H:\>w32tm /stripchart / /samples:5 /dataonly
Tracking [].
Collecting 5 samples.
The current time is 31/08/2011 09:46:29.
09:46:29, error: 0x800705B4
09:46:32, error: 0x800705B4
09:46:35, error: 0x800705B4
09:46:38, -241.8117870s
09:46:40, error: 0x800705B4

I get the impression that packets are being dropped, but have no idea how to determine where the packets are getting dropped. Our internet connection is a good high speed network where we don't notice any issues. Could this be an IPv6 thing where its trying that first?

share|improve this question
up vote 4 down vote accepted

The errors are because the query is timing out. Try querying, or instead of Or look on to select a time server near your location

share|improve this answer
Interestingly that worked, is perfect. – Phil Hannent Aug 31 '11 at 9:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.