Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have Centos 5 installed on my laptop. Using wireless. not LAN.

I've configured VPNC on it.. Created also two .conf files: a.conf and b.conf

a.conf is contacting to one company. b.conf to another company.

a.conf works perfecly.

For the first time b.conf worked and now it is showing the following error:

vpnc: configuration response rejected:  (ISAKMP_N_ATTRIBUTES_NOT_SUPPORTED)(13)

Also I should note that yesterday suddenly worked b.conf and then my wireless started refreshing(I mean turned off and then turned on) and b.conf was disconnected. After trying to connect there appeared that error message again.

@quanta here it is:

http://pastebin.com/QBBEXz0H

share|improve this question
    
Too little info to help. Run it with --debug 3 (or even 99) to see what does it say? –  quanta Sep 1 '11 at 8:00
    
@quanta Sorry, do you know how to post that output here? It says me that the text is long –  kupa Sep 1 '11 at 8:33
1  
Paste it into pastebin.com and insert link here. –  quanta Sep 1 '11 at 8:38
    
@quanta Thank you very much :) –  kupa Sep 1 '11 at 8:48
    
@quanta here it is pastebin.com/QBBEXz0H –  kupa Sep 1 '11 at 11:49
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.