Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I went to change passwword on my mysql user to make sure it was correct for wordpress and when i did it i got Failed to save user : SQL flush privileges failed : Table 'mysql.servers' doesn't exist so tried creating a new one and got the same error im using webmin and centos05 and linux 5.6 ive tried using yum update and uninstalling reinstalling and keep getting the same the mysql server turns on and off fine and can create databases it only happens when creating and changing users

share|improve this question
    
A couple questions...Which MySQL version? What are the permissions of the servers files inside your mysql folder (found inside the data_dir indicated by my.cnf)? –  DTest Sep 1 '11 at 12:54
    
Read this: virtualmin.com/node/9111 –  rjstelling Sep 1 '11 at 20:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.