Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a share folder on a local machine (same subnet) with IP address ipaddress, NetBIOS name server-name, and a DNS A entry of server-name.example.com. I can reach it normally through

nbtstat -A ipaddress
nbtstat -a server-name
ping server-name
ping server-name.example.com

but cannot access it at \\server-name and

net view \\server-name

fails. However, this terminal was able to access the share yesterday (and every day before that for months, at least). Further, all other computers can access it just fine:

C:\Users\owner>net view \\server-name
Shared resources at \\server-name



Share name      Type   Used as  Comment

-------------------------------------------------------------------------------
AdobePDF       Print           Adobe PDF
SharedFolder1  Disk
SharedFolder2  Disk
SharedFolder3  Disk
HPLaserJ.2     Print           HP LaserJet P30xx Series PS
SharedFolder2  Disk
SharedFolder3  Disk
The command completed successfully.

What could be the cause?

share|improve this question
    
Is the Workstation service running on the affected computer? If not, that's the likely cause of the problem. –  joeqwerty Sep 2 '11 at 20:32
    
@joeqwerty: Yes, it is. I don't know of any changes made to the terminal since the share folder was working properly. –  Charles Sep 3 '11 at 4:42
    
To be clear, this problem is only affecting one client, and the workstation service on that client is running? Have you tried rebooting the client? –  joeqwerty Sep 3 '11 at 13:52
    
@joeqwerty: Correct, only affecting one client which does have the workstation service running. The client has been rebooted half a dozen times without fixing the problem (or I wouldn't have bothered you!). –  Charles Sep 3 '11 at 23:08

1 Answer 1

up vote 0 down vote accepted

The problem resolved itself about a week after the problem initially occurred. I still don't know what caused it, but restarting the client and server didn't (immediately) help.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.