Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I hope this is not OT but it's certainly no StackOverflow question so I try here. I've got a problem with my cabal install on a Windows 7 (64bit) machine.

If I try do run a yesod devel it tells me to rerun the configure because I switched the cabal library ( instead of and no small wonder - if I run cabal --version I get:

cabal-install version 0.10.2
using version of the Cabal library

but if I do the same in the cabal/bin folder I will get the right version ot the library. So there must be some strange path problems but I just cannot find it and I tried to cabal-install, etc. (even renaming the cabal.exe because of the cannot change running process problem).

I'm lost - can someone help me fix this?

share|improve this question
add comment

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.