Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

After screwing around with command line and getting nowhere, I will follow this question with an answer.

share|improve this question

2 Answers 2

yum install tigervnc-server
chkconfig --add vncserver
[edit /etc/sysconfig/vncservers to liking]
service vncserver start
yum install tigervnc
vncviewer localhost
share|improve this answer
    
+1 but would add an update to the iptables to open up the port described in /etc/sysconfig/vncservers (say 5902 if uncommenting the default :2 setting). –  zedman9991 Sep 8 '11 at 20:21
  1. Applications -> System Tools -> Terminal
  2. Type: su
  3. Type: yum install vino
  4. System -> Preferences -> Remote Desktop
  5. Check: Allow other users to view your desktop
  6. [Optional] Uncheck: You must confirm each access to this machine
  7. [Optional] Check: Require the user to enter this password: [enter password]
  8. System -> Administration -> Firewall
  9. Other Ports -> Add
  10. Check: user Defined
  11. Port / Port Range: 5900
  12. Click OK
  13. Click Apply
  14. Use a VNC viewer to connect (e.g. RealVNC on Windows)
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.