Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've installed a new ADSL2+ supporting HWIC1 card in a cisco 2821 router but its not being recognised. Any ideas why it might not be seeing it?

%GT96K_FEWAN-1-UNKNOWN_WIC: NM slot 0, wic card has an unknown id 4C8

Thanks

share|improve this question
    
What version of IOS is that router running? What is the model number of the HWIC? –  Tom O'Connor Sep 6 '11 at 14:46
    
What IOS is the router running? Can you include "show version" output? –  Thomas G Sep 6 '11 at 14:47

1 Answer 1

Where did you get the WIC card from?

Was it brand new, or grey-market from eBay?

I only ask, because there's a growing trade in fake cards, manufactured overseas which look like genuine WICs, but don't have the correct firmware to actually make them usable.

Also, it could be that that WIC isn't supported by the IOS version on the router.

share|improve this answer
    
Thanks, I think it is because of the ios version, i'm running ROM: System Bootstrap, Version 12.4(13r)T - flash:c2800nm-advsecurityk9-mz.124-3i.bin –  Jude Sep 6 '11 at 15:20
    
Yes Cisco documentation indicate the HWIC-1ADSL was first supported in 12.4(4)T. 124-3i in the file name would indicate 12.4(3) mainline and not have the updated support added to the T train releases. –  Thomas G Sep 6 '11 at 18:36
    
thanks i upgraded and it now sees the card –  Jude Sep 8 '11 at 13:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.