Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running into an error when I try to install Windows Web Server 2008 x86 on a VPC I created with VPC 2007. Shortly after I enter the product key in the installation wizard it displays an error message that says:

Windows installation encountered an error and needs to be restarted

Here's my info -

  • Host OS: Windows 7 SP1 x64
  • Host Processor: i7
  • Guest OS: Windows Web Server 2008 x86
  • VPC Version: 2007

Any idea what's wrong?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

If your installation media is on the MVLS website, re-download it, check the checksum and then burn it to a new DVD. This is an error that has been associated with bad media or a corrupted ISO file at burn time.

If this is a TechNet license that you are entering, do not enter it at the time of installation. Sometimes this issue has come up with TechNet licenses. If you can continue without an error, perform a sfc /scannow to make sure that system files are not corrupted. You can enter a license key later.

The culprit in this is almost certainly a corrupted image. Either the original ISO or the media (or perhaps the lens in the CD-ROM drive, but that's less likely).

share|improve this answer
    
I'll try that and get back to you. Thanks. –  Brandon Cuff Sep 7 '11 at 16:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.