Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had several Server Win2K3 machines with the same error. On all but one, the reset.cmd fixed the issue. The one it failed on is a DC and the primary. Any ideas on how to get around this failure? I'm guessing it's because it's a DC. Thanks, Joe

share|improve this question

That error number is often a permission denied error. Disable all anti-virus on the server before updating again. If the problem persists, you may have to turn security auditing on and then parse the security logs for any failure audits that apply to when you try and retrieve updates.

Another possibility is to run the Genuine Advantage Diagnostic Tool and then retry the update service. It's within the realm of possibility that there is some kind of genuineness issue that is causing the update service to malfunction.


Some more tricks:

share|improve this answer
Did all you suggested. Passed Genuine Advantage Diagnostic. No AV running and no issues so far in Security Auditing. And still can't install this latest update Update for Windows Server 2003 (KB2607712). Same error as before. I can't figure why a third of my servers would suddnly develope this, and all can be fixed except the DC> Thanks, Joe – Joseph Hargrave Sep 7 '11 at 22:02
@Joseph I updated my answer. – Wesley Sep 7 '11 at 22:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.