Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I loading a VM that worked fine in VMWare Player into VMWare Server 2.02. It will not run. It is currently suspended. I get an error message indicating that this OS is not supported on my host OS when I try to launch it.

The buttons for shut down and restart are not enabled. I tried Configure VM, but all the fields are disabled.

It is a Windows 7 Home Premium (x86) VM running under Windows XP.

I thought that was an acceptable combination, but I get a message stating that it is not supported.

What is going on? (thanks)

share|improve this question
    
@mailq, post this as an answer so I can give you a vote! :) –  Andrew M. Sep 11 '11 at 5:08

1 Answer 1

The system is running. You can't configure a running system. Shutdown the guest, configure the guest and restart the guest.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.