Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I follow this tutorial (http://www.linux-kvm.com/content/using-vmware-vga-kvm-windows-guests) to use Vmware VGA with KVM Windows Guests.

The vmware vga driver is installed on Windows, but I can't select "vmvga" into Proxmox's interface. I can just choose "default", "Standard VGA" and "Cirrus Logic GD5446".

I tried command "kvm" and "qm" but nothing.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Looking at a Proxmox forum post and info on vmware vga setting in KVM: you might try editing your conf file for the machine, e.g. /etc/qemu-server/101.conf, and add a line

args: -vga vmware

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.