Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I was trying to setup spam filtering on Ubuntu server with postfix and dovecot already running. I issued the following command

sudo postconf -e 'content_filter = smtp-amavis:[127.0.0.1]:10024'

Now I want to know that how can I undo this command?

share|improve this question
1  
This was cross-posted on SU. Don't do that. Pick whatever site this question is on-topic for and ask it there only. –  EEAA Sep 9 '11 at 16:02
add comment

1 Answer 1

up vote 5 down vote accepted

postconf -d content_filter will tell you what the default value for the content_filter parameter is.
You can then use postconf -e to reset the parameter to its default value.

share|improve this answer
    
Thanks man, that solved my problem, I am new to sysadmin thing and still learning. Hope I wont break things. –  Harbhag Sep 9 '11 at 15:59
1  
The best way not to break things is not to run commands unless you're sure of what they're going to do (especially when you're putting sudo in front of them...) –  voretaq7 Sep 9 '11 at 16:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.