Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I used to have an option against the folder properties called AutoArchive. I also had an option in the File menu called Archive. Since starting with a fresh install of SBS 2011 I no longer have this option.

The odd thing is: Some people on the same domain DO have this option. One person HAD this option then it disapeared. Some people DON'T have this option.

I can't see it being a group policy problem if some people have it and others don't but I am willing to look into anything as I need this option available for all my users.

Thanks.

share|improve this question
    
I don't see that as being a GPO issue either (not out of the box) but you won't know for sure unless you check. Run gpresults against one computer/user and see what shows up. –  joeqwerty Sep 20 '11 at 15:28
    
Open the Group Policy Management console on the server, expand the left pane and then select the Group Policy Results node at the bottom, right click and select Group Policy Results Wizard, select a computer and a user to run the wizard against, after it completes you'll be able to see which GPO's have been applied and denied and you'll be able to see which settings have been applied by those GPO's. –  joeqwerty Sep 20 '11 at 15:34
    
I ran that and nothing is mentioned about Archive in there. Do I need to look for something specific? –  webnoob Sep 20 '11 at 15:35
    
Well you'd be looking for those settings as having been applied by one of the GPO's that have been applied to the computer/user. Those settings would only be set via GPO if you have the Office ADMX templates in one of those GPO's and have those settings configured. It doesn't sound like that's the case. –  joeqwerty Sep 20 '11 at 15:37
    
I haven't applied any templates so I guess it is something computer specific. –  webnoob Sep 20 '11 at 15:39
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.