Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've installed windows 7 via WDS. All drivers and some recommended softwares installed properly. I was deleted all local user accounts and I logged out. Then i was trying log into my domain like domain.com\user with password, it responsed : user name or password incorrect. I think it can't connect our domain. What should I do?

share|improve this question
2  
1. Logging in to the domain is not dependent on the existence of local user accounts. 2. It's not possible to delete built-in user accounts so the Administrator account should still be available to you, although it's disabled by default, so that may present some challenges to you.. –  joeqwerty Sep 21 '11 at 1:52
    
So is there any way to enable administrator account? When I login with Administrator, it responds like account disabled... –  KevinOelen Sep 21 '11 at 1:55
    
Try this: pogostick.net/~pnh/ntpasswd –  joeqwerty Sep 21 '11 at 2:00
    
@joeqwerty thx man! –  KevinOelen Sep 21 '11 at 3:22
    
Did it work for you? –  joeqwerty Sep 21 '11 at 3:27
show 1 more comment

1 Answer

You're missing some details with your question.

Did you join it to your domain / try re-joining it? Does the computer show up in ADUC? Are you 100% sure your domain password is correct?

share|improve this answer
    
Thank you for answering me!. It's for my bad. I was not added client to domain yet while I've deleted all local accounts. Is there any way to login to domain that computer not added in domain? –  KevinOelen Sep 21 '11 at 3:02
1  
No there isn't. –  joeqwerty Sep 21 '11 at 3:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.