Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a VPS with Linode (CentOS 6.0 64bit), I just installed cPanel/WHM and though i only have 1 IP, i setup custom nameservers ns1.mydomain.com, ns2.mydomain.com both pointed to the same IP and it works.,

I pointed my other domains to ns1.mydomain.com and ns2.mydomain.com

I can access all the domains without any problem, The problem is i have created a new account for mydomain.com as well but i cannot access it.., I have pointed the nameservers correctly.. The error i get is "Server not found"

Is there any way to fix this?

My hostname is cloud.mydomain.com

share|improve this question

1 Answer 1

up vote 0 down vote accepted

did you setup the correct glue records for ns1 and ns2.mydomain.com?

thats more than likely the reason why.

"Server not found" means your browser could not make a dns lookup or the lookup failed, try looking at http://whatsmydns.net or http://dnscheck.pingdom.com/ to resolve the dns issues

I should point out that its poor practice to run both your Nameservers on a single server, and some registrars even prevent you registering nameservers to the same IP completely

share|improve this answer
    
I know that, but i want to use custom nameservers, not that i really need to use custom nameservers but it looks good.., Is there any other way to use custom nameservers without actually hosting our own DNS? –  Dhruv Sep 21 '11 at 9:12
    
you can use custom nameservers while hosting your domain on them... its called glue records, otherwise put your nameserver domain on seperate dns servers and manage them from there –  anthonysomerset Sep 21 '11 at 19:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.