Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a user who has somehow managed to set up some kind of "hidden rule". If he receives a mail with the subject "Scanned from a Xerox multifunction device" the mail never reaches his inbox.

I've checked his rules, and have checked his Junk email options - but there's nothing there.

If I connect using OWA, the mail is received as normal, but then disappears.

If I conenct using OWA, and his Outlook client is shut down, the mail stays. (As soon as he fires up Outlook the mail disappears, however.)

This pretty much says it's something Outlook related, but I'm stumped for where else to look. Is there a way of viewing any "hidden" rules, or somewhere else I should check?

(Client is Outlook 2010, Server is Exch 2003 SP2)

share|improve this question
up vote 3 down vote accepted

Have your tried starting outlook with the following parameters:

outlook.exe  /cleanrules /cleanserverrules

If that doesn't work, you could try the solution proposed in KB924297 - How to delete corrupted and hidden rules from a single mailbox in Outlook

share|improve this answer

I set Outlook to move every new email from the Exchange server to my computer (i.e., in a local PST file). When I upgraded from Outlook 2007 to 2010 my rules were not listed in my E-Mail Rules tab anymore, but I know they were hidden somewhere, as my emails were still being classified and filtered as before.

I ran the outlook.exe /cleanrules /cleanserverrules as suggested by Bart and the old rules were gone, but when I added new ones they weren't shown either... darn.

To solve that I had to create a brand new PST... then the rules issue was fixed.

share|improve this answer

perhaps there is a Xerox extension installed in Outlook. Check for Add-ins and COM add-ins (File, Options, Add-ins)

share|improve this answer

Ended up deleting and recreating the local cache and it's back as normal now.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.