Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Every time you open outlook 2003/ 2007 outlook keeps asking for the password repeatedly, even though you entered correctly/ you have saved it, its keeps prompting for the password!!! Please can someone Help me to find a solution for this problem?

share|improve this question
    
Is the offending computer joined to the same domain as your Exchange server? –  Ben Pilbrow Sep 21 '11 at 18:15
    
Are you using gmail? I've seen this when google has server issues. –  Nate Sep 21 '11 at 19:03
    
as i know it is not on the same domain..because the server is in head office. –  Deja Wood Sep 21 '11 at 19:14
add comment

4 Answers 4

Is this happening for all users or just one user? If just one, make sure the account is not locked or disabled.

share|improve this answer
    
no it happened to all users in our network but..later on some uses outlook got ok..but still 2-3 users still facing this problems –  Deja Wood Sep 21 '11 at 18:31
    
How distributed is your domain? Is it all one site? Are the affected users at a different site than your Exchange server(s)? Sounds like you might have a sync / replication problem. –  squillman Sep 21 '11 at 18:34
    
there are two servers one is at head office other one is at our office some uses are using head office server...some are using our office site server...i tryed with both but ddnt work... –  Deja Wood Sep 21 '11 at 19:47
add comment

I kept getting this once. My Mail server was running on Ubuntu, and once I stopped and Re-Started the mail server all was ok.

share|improve this answer
add comment

Do the prompts stop eventually? Try adding the credentials of the users to the Credential Manager (WinXP: Start>Run>control keymgr.dll>OK).

Also add the name of the server and any other mail server identities (mail.domain.com; autodiscover.domain.com; domain.com; etc) to the exceptions list in Internet Connections. It's under LAN Settings on the Connections Tab - you have to tick Use Proxy Server to enter in exceptions. You can untick when you're done.

Doing the above has helped get rid of prompting before. You can even add your mail server's detail to the Hosts file for good measure.

share|improve this answer
    
can u explain your answer a little deeply i didn't understand please. –  Deja Wood Sep 21 '11 at 19:52
    
Okay I saw that you're using different domains. I dealt with this situation not too long ago. 1. On the users computer, save the users Exchange/Head Office account details to the Credential Manager (search for it in Windows 7). In Windows XP you save credentials by running the following: Start>Run> control keymgr.dll >OK. Make sure its in the domain\user format, and enter the location of the Exchange server. –  DeCi Sep 21 '11 at 20:07
    
2. Go into the local computers exceptions list. Find it in Control Panel>Internet Options - Connections Tab - LAN Settings. Enable 'Use a Proxy' and click Advanced. Add your domain, your Exchange address, the Exchange server IP, and other mail server items like exchangesrvr.domain.xx; autodiscover.domain.xx; domain.xx etc. Click OK and untick 'Use a Proxy'. Click OK all the way out. –  DeCi Sep 21 '11 at 20:17
    
3. Add your server to the Hosts file. Find your Hosts file in \Windows\System32\drivers\etc and open with Notepad. Below the # add in your Exchange servers' IP and its Name (see the localhost example in the file). You shouldn't need to add in any other items. –  DeCi Sep 21 '11 at 20:21
add comment

We had a similar issue on our office PCs. It turned out to be an issue with IIS and pre-Service Pack 2 PCs.

http://www.techieshelp.com/outlook-prompts-for-credentials/

share|improve this answer
add comment

protected by sysadmin1138 Sep 28 '11 at 12:11

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.