Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've had a solid PresentationServer 4.0 working for 4 years. This new receiver is causing massive issues.

I am getting this error on multiple machines now.

The network connection to your application was interrupted. Try to access your application later, or contact your help desk

The "Tw2CachePower" registry edit does not work.

Event ID 1 (ICA Client [Vanadium]) in Application Events

Anyone have answers to correct the issue beside the non-working solution from Citrix?

share|improve this question

migrated from Sep 27 '11 at 0:49

This question came from our site for computer enthusiasts and power users.

up vote 2 down vote accepted

We're having the same issue. In testing I found that setting SSPIEnabled = Off in the wfclient.ini as described here helped. However I still get the error if I try to launch the Application again without logging off/on.

I haven't left the setting as off as I'm not sure of the security implications; the setting relates to kerberos security. Are the any Citrix security experts could clarify that?

share|improve this answer
Chris thanks for the input, I will give a look at this. I did noticed in the release notes that PS4 is not supported officially as far as I can tell. Seems like a pretty important fact to just blow over. I'm not privy to the affect on security, would also like to know. – Seth Oct 7 '11 at 14:09

There are three ways to go about doing this.

Deleting the license key.

  1. Launch regedit.
  2. Go to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
  3. Right-click MSLicensing, and then click Delete.
  4. Click on "Yes" to confirm deletion.
  5. Quit Registry Editor.

Exported Registration File

Export the mslicensing reg file from a working system and copy it to the one that isn't working. Delete the existing reg file and register with the newly copied one.

Print Spooler Problems

Stop your "Print Spooler" service. I have had users who had some Printers that weren't connected. I deleted them, tried again, and it worked.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.