Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I followed this excellent guide and got the EC2 instance up and running. The final part where we use the IP and port for browsing with a proxy server is failing with

The connection has timed out. The server at google.com is taking too long to respond.

Can someone please help me with this? I followed the guide verbatim and though some screenshots differ, it gets the task done (of firing up the instance and setting up Squid).

share|improve this question
    
Google's APIs have many built in constraints incuding timing. Can you expand on your Amazon EC2 Squid/Google lash up? The issue might not be the proxy if a Google API is the only target. Have you tried other web servers and do they give the same result? –  zedman9991 Sep 29 '11 at 17:45
    
It is not just Google, no site works. I configured the proxy as shown in the article in Firefox. –  ThinkCode Sep 29 '11 at 17:48
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.