Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Every time I reboot my SBS 2008 server I have to manually enter in the gateway. How do I fix this?

share|improve this question
1  
Have you tried re-running the "Connect to the Internet" wizard? –  joeqwerty Sep 30 '11 at 23:11

1 Answer 1

It sounds like your issue is documented in KB973243. Download the hotfix that is listed in that article. You will also need to navigate to this registry key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Para meters\Interfaces\<Your NIC's GUID>\DefaultGateway and get rid of blank lines that exist. You may want to just delete all values and re-type your default gateway IP address making sure that no blank characters exist.

In summary:

  1. Install Hotfix
  2. Remove blanks from the registry key
  3. Reboot
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.