Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to install KB 980368 A update is available that enables certain IIS 7.0 or IIS 7.5 handlers to handle requests whose URLs do not end with a period on a new Windows 2008 R2 server, but no matter which of the download packages I try, they all say "The update is not applicable to your computer"

I have Windows 2008 R2 Standard on an Intel Xeon E5520. I need that KB to have extenstionless URLs in ASP.NET MVC2.

How can I fix this?

share|improve this question
    
Note, you don't need this for extension-less URLs unless you are matching with *.. –  Richard Oct 2 '11 at 7:46
    
Anyone know if this same error comes up on a VMWare installation specifically? I have Server 2008 R2 SP1 installed already and still get the same error. –  FairDune Jul 25 '13 at 23:14

1 Answer 1

up vote 1 down vote accepted

Did you apply SP1 to your R2 installation? If so, then you don't need to install that KB

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.