Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I found instructions to install Java with apt-get, it worked fine until I got screen where it asks to press ok button. Well I'm on SSH connection, so mouse is not working, so how am I supposed to press this ok button? I tried to press enter, space and randomly pressing keys on keyboard, but nothing helps. Is there any way to continue from this ok screen with SSH connection?

enter image description here

http://orkus.wordpress.com/2010/07/06/howto-install-suns-java-6-on-debain-lenny/

share|improve this question

migrated from webmasters.stackexchange.com Oct 2 '11 at 17:55

This question came from our site for pro webmasters.

1 Answer 1

up vote 2 down vote accepted

Did you try scrolling down through all the licence text? If holding the down arrow key doesn't suffice, a tab at the end should highlight the Ok, and then you can press Enter.

share|improve this answer
    
I actually managed to get pass this by pressing arrow keys and then enter. It didn't require reading whole license. –  newbie Oct 2 '11 at 18:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.