Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In my company the LAN is under a Windows domain called mycompany.com.

We also have a website www.mycompany.com which is hosted elsewhere. From outside our LAN the website is reachable, while from our LAN I get the following error:

10061 - Connection refused
Internet Security and Acceleration Server

If I try to ping the address www.mycompany.com from outside our LAN I see it actually resolves to a different symbolic name blog.othercompany.com, then I get its actual IP 1.2.3.4.

On our DNS under Forward lookup zones / mycompany.com I set a new host www and assigned it the IP address 1.2.3.4. Then I can ping www.mycompany.com from any PC in our domain but I still can't reach the website.

So I tried a different thing: instead of defining a host www, I defined an alias www that points to blog.othercompany.com, and again I can ping it correctly, but it still doesn't work.

If I don't have an entry for www in the DNS I can't even ping www.mycompany.com (obvious, but I had to try).

I've tried doing a test with portqryui, from within our LAN, and I can see ports 80 and 443 are open and listening. I've tried with multiple browsers, to no avail. I can't understand why I can't access the website.

Any suggestions? Thank you very much.

share|improve this question
2  
Your problem appears to be with ISA not DNS. –  joeqwerty Oct 3 '11 at 12:09

1 Answer 1

up vote 0 down vote accepted

Apparently, the problem solved itself after a while. I checked again and now it works... I guess joeqwerty was right and the problem was with ISA, maybe it was caching the original DNS request or something.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.