Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a system with an Exchange 2007 server running on a separate domain to all the offices. Each office has its own server and domain. Users are set up on the local server, and a linked mailbox and (disabled) mailbox user are set up on the Exchange server. Each office is linked with fiber.

I have a user who has been working a while but without access to a shared mailbox. The user, for example, is set up on domain1, the mailbox on exchangedomain. I have given the user's mailbox full access over the shared mailbox but it still pops up saying that I am not allowed to open it. None of the other users have this issue!

I have tried add-mailboxpermission "sharedmailbox" -user "user" -accessrights fullaccess and it still doesn't go into it.

Any ideas?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.