Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to access my server via SSH using Putty but I need to untick GSSAPI auth. Is there a way to permanently un-tick 'Attempt GSSAPI authentication (SSH-2 only)' in Putty?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

When you start up Putty, you can save the session with the GSAAPI turn off. Once you start up Putty, just select the session and go from there.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.