Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I enter the username and password to the site to try to access control panel (The remote Site) I get the following error: Forbidden

You don't have permission to access /cgi-bin/administration on this server. Apache/1.3.42 Server at ec.4wc.co.uk Port 80

What should I do, Shall I install Apache on the server or the problem is in the system or from the remote site?

share

migration rejected from stackoverflow.com Jul 2 '13 at 2:39

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Falcon Momot, Ward, Jenny D, Tim Brigham, Jacob Jul 2 '13 at 2:39

  • This question does not appear to be about professional server, networking, or related infrastructure administration within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
It looks like you've already got apache installed just fine. 401 (Authentication required) and 403 (Forbidden) are very different codes and it's easily possible to hit a situation where authenticating successfully produces a 403 error. (Imagine the webserver not having read access to the files, but being told not to let anyone unauthenticated in, which is my guess here). Authentication and authorisation are two separate things. –  Flexo Oct 4 '11 at 7:22
    
In our office I have tried with many computer, It only work with 1 PC but not others, Do you think I can pin-point something from the computer the authorization works? –  Akbar Admg Oct 4 '11 at 7:39
4  
This question appears to be off-topic because it concerns the use of shared web hosting by end users or resellers, rather than the administration of web hosting. –  Falcon Momot Jun 30 '13 at 8:05

2 Answers 2

problem is in the system

Yes. Problem in Apache config for cgi-bin location (or /cgi-bin/administration/ maybe) Except for mandatory authentification it can have also Deny|Allow directives pair, on which you IP for some reason fail into DENY

share

look inside of your httpd.conf for "Deny from" or permission on server itself... try looking into logs first see what it tells you there...

share