Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a computer running windows 7 on a small network connected to a windows nt server. There are 7 computers on the network which we run as a peer to peer not a domain. The machine running windows 7 has been working fine for six months however on re boot this morning it is asking for a password. We don't use passwords so there is not one to put in. When we set up the server many years ago! We had to set it up with users mapping a network drive to the server and the user name of Clare. That was the only way we could make it work. The windows 7 machine is called Richard and the log on message is saying log in incorrect on Richard/Clare please give password. There is no password as we don't use them. Trying to put in Clare as the password brings up a message saying that users cannot login with the same user name. I can see this but do not understand how it is now a problem after running fine on windows 7 for the last 6 months. Any help would be appreciated Thanks Paul

share|improve this question
1  
When you say Windows NT, do you mean NT 4.0? –  Mark Henderson Oct 5 '11 at 1:23
add comment

3 Answers

Did you try just hitting enter (blank password)?

If that doesn't work then the computer does have a password for that account. If you can't guess the password then you'll need to look elsewhere for ways to circumvent the login. Sorry, but I don't think it's SF policy to help you break into a system.

share|improve this answer
    
Hi bret many thanks for your time. I have tried the no password login and had no success, however there is no password. I have solved the problem though. Having read lots of other comments on the site, I saw one that said about changing the date and or time on the computer to match the server. This morning I tried this and it did work!! So Thanks to everyone, keep up the good work helping people like stop tearing out their hair! –  Paul Oct 5 '11 at 21:05
add comment

can you login to the nt server, if so login and create local accounts. On the win7 workstation create local accounts with the same name and password that you created on the nt server.

share|improve this answer
    
Hi Tony, thanks for your help, As you can see from the above, I managed to get it working but will keep your tip up my sleave, thanks again, paul –  Paul Oct 5 '11 at 21:08
add comment

Then choose ‘Administrative Tools’, and then select ‘Local Security Policy.’

A new window will appear and then choose ‘Local Policy’ on the left, then ‘Security Options’.

There will now be a large list of choices appear in the right window. Scroll down and double click Network Security: LAN Manager authentication level

A new window will oen. From the drop down menu select Send LM & NTLM responses. Then click the Apply button.

share|improve this answer
    
This may or may not be a potential problem. However if you read the comments from @Paul then you can see that in his case the problems was that the computer's time was out of sync. (see the 5 oct 2011 comment on Brett's post) –  Hennes Feb 28 '13 at 17:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.