Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i have a problem with a DS3400 IBM storage system we bought a few years back. when i try to manage the storage using its IBM storage management i cant find it using automatic detection even though its connected directly using the fiber and i can see the Logical drives connected and working properly.

when i tried to connect the two management Ethernet wires and manage the storage directly by entering the IP address manually i am able to connect however after i make several changes to the controller configuration one of the controllers stops responding and i am not able to ping it directly (since you cant make any changes without being connected to both controllers this is a problem) whats more bizarre is that when i change the IP of the controller that doesn't respond it starts working ..

i have found some articles over the web explaining stuff about LUN31 being missing and causing similar problems however all my attempts to manually configure it failed .

*link to an example

in short im trying to get my storage to appear in the storage manager when directly connected using only the fiber cable directly attached.

thanks in advance

share|improve this question
Are you running a production SAN without a support and maintenance contract from IBM? Their support should be able to resolve issues like this in a matter of hours. – jgoldschrafe Oct 11 '11 at 15:45
Update i have contacted IBM and i have yet to get a working solution to my issue , however this seems to be quite a unique problem from what i gathered after speaking with the storage expert from IBM. – Eli B Oct 16 '11 at 22:31

The problem is solved thankfully the steps required to solve the issue are 1) connect the Console cable to the DS3400 storage controller A Login using the default username / password (shellUsr , wy3oo&w4) 2)enter the command sysWipe and let it finish the reboot cycle 3)connect the cable to the controller B and repeat step 2 4)Uninstall the IBM storage management software from the machine you are using to manage the storage 5)reinstall the software (during the reinstall process LUN31 will be created)

hope more people find this useful it took IBM some time to solve this issue in our case.

share|improve this answer

I'm not sure what the "right way" is to get LUN 31 to appear once it's been removed, but you can definitely get it to reappear by deleting the storage partition (soft zone) and recreating it.

share|improve this answer
sadly .. that didn't work for me. – Eli B Oct 16 '11 at 22:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.