Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just tried to install qmail on my server running Ubuntu 10.04

I followed all the instructions but it seems that svscan /service is not running on my machine. How do I fix it?

AFAIK, it should be added to qmailctl start, but I am not so sure. Its probably because of how Ubuntu handles the start of services via upstart, but yet again, I am not sure.

Thanks for taking time to help me :)

share|improve this question
3  
Remember to sacrifice a goat to DJB if you plan to succeed. – pfo Oct 11 '11 at 19:23
    
who might that be? – Amit Oct 11 '11 at 19:29
    
So what is in the logs? Why use qmail? Is there a reason not to use Ubuntu's standard MTA? – mailq Oct 11 '11 at 19:37
    
just want to learn qmail. the logs indicate that svscan /service was not started(as in never even called). if i run it manually, things work just fine. – Amit Oct 11 '11 at 21:03
    
DJB is the author or qmail :) – sendmoreinfo Dec 18 '11 at 15:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.