Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

The default size of the maximum lof file in my win7 is 4000 KB.

I set it to : 900032 KB and it works.

But after a period of time - its coming back to 4000KB.

How do I prevent that ?

enter image description here

share|improve this question

2 Answers 2

up vote 1 down vote accepted

It shouldn't be resetting unless there's a bug. Is it happening on a regular basis, like every X days? Is it happening when the log file rolls over post-archive, so the new log is getting the old setting instead of keeping the new one (i.e., set it not to archive the log, but overwrite...does it then not reset?)

My other thought is that if the system is on a domain, there may be a policy setting resetting it.

share|improve this answer
    
Yes, the only logical way this could change is through group policy - other than somebody resetting it behind your back ;-) –  Lucky Luke Nov 18 '11 at 14:31

I agree with Bart. a Group Policy on the local machine (MLGPO) or the domain (if the machine is joined to a domain) could be setting the log file size. You can run RSOP to determine if that's the case.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.