Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm having this strange problem on my c1.medium EC2 instance where Apache serves static files very well (as per tail -f access_log).

But, the php files don't open after a few initial requests, which are successfully fulfilled.

There are enough server resources for apache to run properly. I'm feebly experienced with Apache configuration and this is a strange problem.

share|improve this question
    
Take a look at the error log. –  quanta Oct 13 '11 at 10:07
    
Had nothing in it. Already checked. –  KPL Oct 13 '11 at 11:00
add comment

1 Answer

Is it all php files? If you create a very small PHP file (i.e. "hello world" type), does it slow down too?

Dan

share|improve this answer
    
I ran a phpinfo() and it worked. Surprisingly! –  KPL Oct 13 '11 at 11:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.