Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Windows 2008 Server with the printer management configured. I share 6 printers with the drivers of the maker. The problem is when I update the printer driver at the workstation, that the user is prompted for administrator credentials.

I have almost all (except 1) of the GPO's configured that are described here: http://technet.microsoft.com/en-us/library/cc725938.aspx

The problem is that I can't find the GPO Computer Configuration->Policies->Administrative Templates->Printers in my Windows Server 2008 Standard. So the other policy (the user config one) is ignored by Windows 7 and Windows 2008.

How to fix this?

share|improve this question
    
What functional level is the domain? Have you installed the 2008 R2 ADMX Templates? –  jscott Oct 13 '11 at 10:09
    
Windows 2008 level. No i didn't. I don't have the R2 version of Windows 2008, so can I install the templates for it on my version? –  Sven Oct 13 '11 at 10:14
add comment

1 Answer

Did you see that the article of MS is only for W7 and 2008R2.

"Applies To: Windows 7, Windows Server 2008 R2"

"The following procedure assumes that you are using the version of the Group Policy Management Console (GPMC) that is included with Windows Server 2008 R2. To install GPMC on Windows Server 2008 R2, use the Add Features Wizard in Server Manager. If you are using a different version of GPMC, the steps might vary slightly."

In http://blogs.technet.com/b/grouppolicy/archive/2009/12/23/how-to-install-rsat.aspx "The 2008 GPMC will not have all of the same settings that 2008 R2 / Windows 7 has. If you have moved up to R2 / Windows 7, the Group Policy team strongly recommends only managing GPO's from the R2 / Windows 7 version of the GPMC. Remember, you only need one Windows 7 client to get the newer GPMC!"

you have part of the answer: could you install de gpmc in a Windows 7 and then edit the policy again?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.