Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a VIA M'SERV S2100 with FreeNAS 8.

Since I upgraded from FreeNAS 7, the M'SERV no longer turns back on after suffering a power failure. As I remember it, there was a setting for it in the old FreeNAS control panel, but I haven't been able to find one in the new one.

So logically, it should be something I could set from the CLI or some config file. Can someone point me in the right direction?

share|improve this question
4  
Anything in the BIOS? –  Tom O'Connor Oct 29 '11 at 10:13
    
I must have been using Macs for too long, had forgotten there was such a thing – there was a setting for it in the BIOS, thanks. –  mikl Oct 29 '11 at 22:21
add comment

1 Answer

up vote 2 down vote accepted

Like Tom said this is usually a BIOS setting. As far as I know there's nothing in stock FreeBSD that lets you tweak this though there may be something suitable in the ports tree.

The OS knows nothing until the system is turned on and the boot process starts, so BIOS/EFI/Whatever needs to take care of the turning-on-the-power part first.

share|improve this answer
    
That was it, thanks :) –  mikl Oct 29 '11 at 22:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.