Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I just installed the Websphere Application Server - Community edition V7 and everthing was fine during installation. Just after the installation First Step screen appeared and every functioning was perfect.

But later I tried to start the server from the WebSphere directory it failed to start. Also websphere service get stopped automatically.

But when I tried to start the server by running the startup batch file as administrator from the websphere directory server started and worked fine.

share|improve this question
    
To clarify, there is no Community Edition v7. So do you mean CE v3 or maybe WebSphere Express? www-01.ibm.com/software/webservers/appserv/wasproductline/… –  dbreaux Oct 31 '11 at 13:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.