Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My newly created normal users in domain can't access the sharing and security on the right click menu in explorer, but the admins can, what's the bug?

share|improve this question

closed as not a real question by Bryan, Scott Pack, gWaldo, rnxrx, Ward Sep 8 '12 at 13:49

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What bug? This is called security - admins have turned that off. Point. You just can not do that as admins don't want you to do it. Take it up your escalation chain. –  TomTom Nov 1 '11 at 9:43
    
i know that properly ! , But I'm the Admin! oh Man ! –  user99561 Nov 1 '11 at 10:36
    
Wll, making a proper description obviously is not something you learned. Start checking your group policies. –  TomTom Nov 1 '11 at 10:41
    
ok TOmTom what should be changed in group policy ? in DC or Clients ? in DC , i run gpedit.msc afterwards ?or in my DC shared folders in sysvol ? where should be changed at last? –  user99561 Nov 1 '11 at 10:43
1  
You tell me. I have no idea about how you planned group policy setup, what machiens you talk about etc. Start analysing waht group policies you have in actual use at the moment. –  TomTom Nov 1 '11 at 10:48

1 Answer 1

Go into Folder Options on the client and verify "Use Simple File Sharing" is turned off.

For Windows XP: http://helpdeskgeek.com/how-to/what-is-simple-file-sharing-and-how-to-turn-it-off/

For Windows Vista/7: Shouldn't be as much of an issue, but this may help - http://www.home-network-help.com/file-sharing-in-windows-7.html

share|improve this answer
    
yes tnx alot dear –  user99561 Nov 1 '11 at 19:39
    
you're welcome. If this worked for you, remember to vote it as the correct answer. Thanks –  compcentral Nov 3 '11 at 11:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.