Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In Trusted Solaris 8 (TSOL) I am receiving the following error on the console:

<date> <hostname> rmclomv: SC initiating hard host system shutdown due to fault at MB.T_ENC.

Is anyone aware of what exactly MB.T_ENC is and what may be causing this error?

UPDATE: I mixed up servers and originally posted this as Solaris 10 TE. However, it is TSOL 8.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

This is telling you that your system has been shutdown because the temperature in the enclosure got too hot (or possibly that you have a faulty sensor). Check that all your fans are working and not blocked. Have a look in the output of

/usr/platform/`uname -m`/sbin/prtdiag -v

which gives some information about the temperature sensors and their location.

share|improve this answer
    
Thanks. From that I get "picl_initialize failed: General system failure". –  Mike S Nov 2 '11 at 20:06
    
Hmm never seen that - try prtdiag -v failing that I'm lost. –  Iain Nov 2 '11 at 20:12
    
I am starting to think ALOM itself may be messing up. –  Mike S Nov 3 '11 at 21:31
    
The picl error sounds like picld isn't running. Check for it with ps, and try starting it manually if not. –  James O'Gorman Nov 3 '11 at 23:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.