Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed cassandra 1.0.1 stable binary in ubuntu server 11.10 amd64. But, when i try to connect using cassandra-cli with:

[default@unknown] connect localhost/9160

The system always stuck, and return this

...

Any idea? Thanks for the help!

share|improve this question

You need to use the semicolon (;) after each command

share|improve this answer

As poscaman mentions, you do need a semicolon after every command. But, I recommend connecting using the shell options so you can immediately interact with Cassandra:

cassandra-cli -hlocalhost

It's also nicer when you arrow-up in Bash (or similar) to use the CLI again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.