Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have VPS server and currently we are having the following error when trying to start exim:

root@c58-76:/usr/local/directadmin/scripts# /etc/init.d/exim start 
Starting exim: /etc/init.d/exim: line 34: /usr/sbin/exim: No such file or directory

Old entries from log:

re-exec of exim (/usr/sbin/exim) with -Mc failed: No such file or directory

But the thing is that /usr/sbin/exim exists. I'v tried to do all the things described here: But it didn't helped. Is there anything I am doing wrong?

share|improve this question

migrated from stackoverflow.com Nov 2 '11 at 7:10

This question came from our site for professional and enthusiast programmers.

Well the problem was solved with re-compilation as described here:directadmin.com/forum/showthread.php?p=211199 /usr/local/directadmin/scripts/exim.sh –  JakeTheFish Oct 6 '11 at 12:29
can't see add answer field? –  JakeTheFish Oct 31 '11 at 13:46

1 Answer 1

up vote 1 down vote accepted

Well the problem was solved with re-compilation as described here

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.