Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have configured a folder on my 2008 server to be shared with the 'Everyone'. When I attempt to access this folder from another PC from Windows Explorer, for example, I am prompted for a userid and password. Is there a way to prevent this?

TIA.

share|improve this question

migrated from stackoverflow.com Nov 5 '11 at 5:35

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer

'Everyone' means every one from the domain. You can use the Guest account if it is enabled. Also make sure the NTFS file system Permission allow 'Everyone' to read the folder/files.

There are 2 solutions:

  1. Make sure the 2008 server and the PC are on the same domain and you are logged on as a domain user. This will pass the domain user credentials to the server and it will not ask for a username/password.

  2. Enable anonymous access by modifying the GPO setting, "Network access: Shares that can be accessed anonymously". See http://technet.microsoft.com/en-us/library/cc776860(WS.10).aspx

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.