Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an SBS 2008 server that is using ATT DSL with a dynamic ip address. (please no lectures :p) I can receive mail all day long, but I cannot send mail at all. I assume this is because ATT has port 25 blocked for their residential customers. I currently have a dyndns set up to assist with mail delivery. How can I get my outbound mail working, please know that I'm fairly new to exchange and may not understand everything posted. Thanks a bunch!

share|improve this question

2 Answers 2

up vote 0 down vote accepted

The fact that you're using Exchange is unlikely to be relevant here.

Traditionally AT&T has allowed you to opt-out of the port 25 blocking, though the documented page for requesting an automatic opt-out seems to have gone missing. For residential customers, you may need to log in to your account where you'd manage features in order to get to this.

Failing that, if you have a website hosted elsewhere, you can probably set up your Send Connector to use your web host as a Smart Host (see http://technet.microsoft.com/en-us/library/aa998814%28EXCHG.80%29.aspx for instructions on setting up authentication, etc.), but check with them first. You might also be able to set Exchange to prefer using its own connections on 465/587, but you may not get messages accepted at all remote sites.

See also this for configuring Smart Host authentication: http://technet.microsoft.com/en-us/library/bb629654%28EXCHG.80%29.aspx

share|improve this answer
    
Very Nice, Thank you very much. –  msindle Nov 11 '11 at 6:03
    
Update: because i cannot get reverse dns lookup record all of ATT dynamic ips are blacklisted. –  msindle Dec 8 '11 at 4:16
    
That's not too surprising these days - if you get the block removed you'll still be able to send to some servers, but a large percentage will reject non-authenticated messages coming directly from dynamic IPs. Much the same thing is working itself out with the entire pool of IPs used for Amazon's cloud services. Smart hosting should still be possible - if your web host doesn't allow it I'm sure there are third party servers that do so. –  fencepost Dec 8 '11 at 7:10

Have you configured a Send Connector to send outbound mail? There isn't one by default.

If you HAVE, then yes, AT&T is probably blocking port 25 traffic. You are likely going to have to relay through their mailserver, and that's something you'll have to get the settings for from them.

share|improve this answer
    
Thanks for the quick response! Yes I have a Send Connector. Is there a service that I can relay through instead of going through ATT? When you say get the settings from them, are those the same settings that I would use in order to setup outgoing mail from outlook or outlook express? –  msindle Nov 11 '11 at 3:22
    
There are a number of mail relay services you can use aside from ATT, but they aren't free. If you google "mail relay" you should find a number of them (I found 3 that looked promising using that search term). –  Driftpeasant Nov 11 '11 at 3:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.