Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Typically I can deploy MSIs with no issue, but the Gotomeeting one refuses to install. SCE lists it as pending and AD just attempts to install it, gives up, and never tries again. When I tried running it by double-clicking its icon, it told me "needs to run with elevated privs." I don't see how I can get AD or SCE to run it with these higher privs. I can run it by using an elevated command prompt and running msiexec from there. The MSI is the one labeled "GoToMeeting MSI Installer (ZIP)" from here:

http://support.citrixonline.com/GoToMeeting/search?search=msi

Any ideas? I run an environment where the users are non-admins and would love to be able to upgrade this centrally.

share|improve this question
4  
MSIs installed through GPO are run as SYSTEM which does not require elevation. Your problem is something else. –  MDMarra Nov 16 '11 at 19:29
    
DId you consider contacting them? There may well be a reason for requiring elevated priviledges. –  TomTom Jan 19 at 10:56

1 Answer 1

I would suggest using a MSI repackager. Our company uses Kaseya for device management, and one of the tools the software comes with is KPackager. Essentially, you run the repackager which makes a snapshot of the registry and filesystem structure; install GoToMeeting, then perform a followup scan.

share|improve this answer
    
That assumes gotomeeting msi was created by idiots - i.e. it asks for elevation without need. If that is not the case, repackaging will also require elevated priviledges. –  TomTom Jan 19 at 10:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.