Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a couple of questions regarding Cisco and HP ProCurve interoperability. Here's a link to pdf with my network topology. Can someone help me with basic VLAN configuration in such topology? Below there are some details of my configuration:

# m_management_2
interface FastEthernet0/43
 switchport access vlan 250
 switchport mode access
 spanning-tree port-priority 32
 spanning-tree cost 100

# MTA2-swmgmt1
vlan 1
 name "DEFAULT_VLAN"
 untagged 1-48
 ip address 10.10.249.190 255.255.255.128
 exit

# MTA2-swtr1
vlan 1
 name "DEFAULT_VLAN"
 untagged 1-14,16-48
 no ip address
 no untagged 15
 exit
vlan 100
 name "MTA Mgmt"
 untagged 15
 ip address 10.10.249.188 255.255.255.128
 exit

# MTA2-swtr2
vlan 1
 name "DEFAULT_VLAN"
 untagged 1-14,16-48
 no ip address
 no untagged 15
 exit
vlan 100
 name "MTA Mgmt"
 untagged 15
 ip address 10.10.249.189 255.255.255.128
 exit

I don't post MTA2-bcsw[12] configuration, because I wasn's successfull in this one yet. Every time I configure VLANs on MTA2-bcsw[12] Fa0/24 interface on m_management_2 goes down bacause of receiving tagged BPDUs on access port (there are no VLANs configured on MTA2-swmgmt1 because of fact that only 250 VLAN is allowed in this switch. Is it correct?). Can someone provide me some basic configuration for this topology?

Second thing I want to ask is concept of connection from MTA2-swmgmt1 to MTA2-swtr[12] HP switches for the sake of management. How to configure such ports on HP switches (managed switch and manager switch). Is my actual configuration correct?

share|improve this question
    
Do you have trunks configured on these switches? You might want to post more of the configs for us to have a better idea on how you have things set up, and what is currently working. Also, it would probably be useful to see your config for MTA2-bcsw[12] to see what you were trying to do. –  Paul Kroon Nov 15 '11 at 22:33
    
one note - IIRC "trunk" means different things to HP and cisco. I think cisco calls multi-vlan connection a trunk. HP's "trunk" is a multi-link connection aka link aggregation (cisco uses the name etherchannel). –  Dan Pritts Jan 3 '13 at 17:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.