Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Update 1

I just assembled an exact replica of this server, and successfully installed Ubuntu 10.04 LTS in a RAID10 configuration. The success was confirmed by a login to the initial account.

There must be a hardware component that is faulty. Since the error mentions HT, which I believe to be Hyper Threading, I will start with the CPUs.

Please indicate if this error is more strongly associated with any other piece of hardware. Or make a recommendation of another approach that would be good for this issue.

Issue

I was attempting to install Ubuntu 10.04 LTS on this system with the board RAID10 configured. However, the installation failed at the partitioning stage by rebooting the system. Upon reboot, there is an error report after POST listing the following:

Node0: NB WatchDog Timer Error

Node1: HT Link Sync Error

Node2: HT Link Sync Error

...

Node7: HT Link Sync Error

Press F1 to continue/resume.

After pressing F1 the system will boot from the Ubuntu 10.04 LTS installation disc. However, it will fail at the same stage, and go through the same process from there.

Hardware

CPU: AMD OPTERON X12 6172 G34 2.1G 18MB

Motherboard: Supermicro H8QG6-F

HDD: WD Caviar Green 2TB 5.4K RPM

Troubleshooting

I disabled RAID10 on the system, and installed the Ubuntu on a single drive. It installed successfully. I then went back to a RAID10 setup and attempted to install on the system again, and was able to make it through the partitioning stage. However, upon reboot, the system reported:

Error: file not found, and then booted me into the Grub Rescue console.

I feel I have aggravated the problem at this point because when I attempted to install from the boot disc again, the system reboots upon hitting enter to even start the installation process. It does the same thing when trying to boot from an Ubuntu 11 disc.

I have not been able to find any information on this HT Link Sync Error, which I feel may have started the problems I am experiencing now with the installation of the OS.

I am also aware that Ubuntu is said not to be supported by the motherboard according to Supermicro's site. However, since I was able to install it successfully on a single drive, I do not believe it is incompatible. I would like to know a reason for why it's failing to install on/off.

share|improve this question
    
if its a hyperthreading error you can try disabling it in the bios. Or maybe its not hyperthreading but hypertransport. Do you have the latest bios? –  Jure1873 Nov 15 '11 at 17:43
    
@Jure1873: Yes, it is the latest bios. I will try your suggestion of disabling HT after I power down each core (CoreDown) one-by-one, and see which CPU(s) of the four may be causing the problem. However, if it is hyperthreading contributing to the problem, it cannot be the main cause of it because installation and setup worked in the replica. –  hulkmeister Nov 15 '11 at 17:56
    
@Jure1873: Hypertransport sounds more probable. I've seen slightly similar issues to this where administrators would report a HT Flood Sync Error. Apparently, this issue has a correlated cause with the North Bridge clock speed being lower than that of the CPU's, which is where I think Hypertransport would relate. –  hulkmeister Nov 15 '11 at 17:59
    
Did you ever find an answer to this problem? We have the same issue. –  user107319 Jan 17 '12 at 19:41
    
@Dave: My apologies for not getting back to you sooner. The cause of this were faulty hard drives. I was able to RAID 4 of the 6 drives, but as soon as I expanded that to 6 drives it would throw this error. After receiving new drives, everything worked perfectly. –  hulkmeister Mar 6 '12 at 0:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.