Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I had installed IIS 5.1 in windows XP and it was working fine. But it stopped working. Then I installed it again. Now i can see it installed in my computer but I still can't go to http://localhost.

In the command prompt (cmd), when I type iisreset

Attempting stop...
Internet services succesfully stopped
Attempting start...
IIS Admin Service is disabled.

Can you please tell me how can I enable it? I dont know why it stopped working.

share|improve this question

1 Answer 1

To enable IIS Admin service: open Control Panel -> Administrative tools -> Services, find "IIS Admin service", open Properties (right mouse click), check 'startup type' field and set it to "Auto" if "Disabled". Possibly it disabled while reinstallation. But if will set to "disabled" again without reinstallation or so on - check your PC for viruses.

share|improve this answer
1  
... Or an administrative group policy or script. XP's ancient, so the chance of you being a corporate user is high. –  TristanK Nov 18 '11 at 12:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.