Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It's throwing a "Socket Error: 10060, Error Number: 0x800CCC0E" error on send attempts. So far my googling and binging reveals that a lot of other people seem to have the problem, but none of the listed solutions help. Note that this was a clean build just days ago, next to no software loaded yet. Looking for more suggestions, here's what I've done so far:

  • Updated to Vista SP2 (only change is that now the Nvidia graphics driver crashes if the machine is left unattended for a few minutes (even with screensaver/power management off) :-/ Weird and completely unhelpful side effect).
  • Removed Norton (not my choice to install, when I installed the ASUS mobo drivers, it came along with). Interfering AV apps seemed to be the most common issue that I found online so far, but removal didn't help me (simple removal of Norton worked for others).
  • Tried turning off the windows firewall, no change.
  • Found one post where typing the SMTP server name in all caps solved his problem (makes absolutely no sense to me whatsoever). No change (as expected).

Trying to Telnet out to the SMTP service was used to confirm that it's not just Windows Mail. Seem to be completely incapable of sourcing traffic with the SMTP destination port. The same configuration works fine on the same ISP on a Windows XP box. Unfortunately, the e-mail provider doesn't support the MSA port (it's SMTP-AUTH, but on only the standard SMTP port).

share|improve this question
Well, still unable to get this working. Last remaining option is a reformat, but the user prefers to suffer along with webmail rather than give up the machine to have the reformat/reinstall/reapply all service packs routine done. – Brian Knoblauch Jul 6 '09 at 13:56

Did you try other smtp servers or just your ISP/Mail provider's? Maybe you have been blocked for some reason?

If you're not blocked by your provider, I would suspect that something left from your antivirus installation is blocking SMTP traffic. I have seen many cases where the culprit was the antivirus program. Try to download and run the Norton Removal Tool.

share|improve this answer
Seems to be all port 25 destinated traffic is affected. I'll give the Norton Removal Tool a try! Thanks! – Brian Knoblauch Jun 29 '09 at 13:51
Yep, I have earthlink at home and it was giving me a similar error and the Tech guy finally went onto the computer and asked me to remove Norton. As soon as I did email was working again. – Hondalex Jun 29 '09 at 14:30
No go on that. Still doesn't work after removal tool run. :-( – Brian Knoblauch Jun 30 '09 at 11:59

Usually port 25 is blocked by AV software and is labeled something like "prevent the spread of mass mailer worms." See if you can find an option like that and just disable it instead of removing your protection suite.

share|improve this answer
Oh, I intend on loading something different on there. I was very annoyed when the ASUS driver CD auto-loaded it. I believe in loading AV software, just not Norton! – Brian Knoblauch Jun 29 '09 at 18:12
up vote 0 down vote accepted

Installing the Windows Live update/package (with "Windows Live Mail") has made the problem go away. Windows Live Mail looks identical to Windows Mail, yet it actually works...

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.