Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have never set one of these up before and need a little assistance. Right now we have a T1 line coming in from Sprint to a Cisco 1841 and then on to our router. However, when I plug the Cisco 1841 into Port 0 and the router into Port 3 it does not work. In Port 1 I have my management computer plugged in. We have one subnet and this must be easy but I cannot figure out how to make this work. When the firewall is plugged in then I get no internet or network access.

EDIT:

We have a T1 line coming in from Sprint connected to a Cisco 1841 box currently. From there it connects to our switch. In regards to the Watchguard, I have tried plugging the sprint t1 line into port 0 on the watchguard box, then I have a network cable from the watchguard box port 2 to the switch and that doesn't seem to work. I am trying to bypass the cisco 1841 box by doing it this way. I have attached the network diagram to this post.Network Diagram

I don't want the Watchguard to use DHCP. I have a static IP address connect to the watchguard but no network or internet access when I do this.

What am I doing wrong?

I can't post images because I'm a new user.

EDIT:

In the Watchguard Network Setup it's set to Bridge Mode and then I have for the IP addresses 160.81.32.134/30 which is the Sprint IP address and for the gateway I have 160.81.32.133. For the trusted interface it is the same settings.

I have added 3 images of my current configuration. Can anyone tell me if this looks correct? 1st Image2nd Image3rd Image

share|improve this question
4  
Firstly this site is for pro sysadmins (as I'm sure you saw when you read our FAQ) - so you may find yourself out of place here with this one - can you give a LOT more information please, re-read that 'question' and consider people who aren't you, it's hard to read and very hard to fully understand, add more detail and clearer information or it'll be closed down. –  Chopper3 Nov 18 '11 at 19:06
    
The Cisco 1841 is a router. So you're plugging the Cisco router into another router? Can you give us a network diagram? –  joeqwerty Nov 19 '11 at 4:54
    
It looks basically correct to me - you need a route on the Cisco to route 208.1.136.4/24 via 160.81.32.134. (And then some policy rules allowing traffic). –  TessellatingHeckler Nov 30 '11 at 16:29

2 Answers 2

OK, first things first: Stop adding these as answers to your question. Add these as edits to your question.

Second: in Drop-in mode, the Watchguard uses the same ip address on all interfaces. That means that you're either going to have to configure your internal network to use the same subnet as the subnet in use for the WG interfaces (which isn't really possible in your case) or you're going to have to configure the Watchguard with Secondary Networks in order to use an internal subnet that differs from the subnet for the WG interfaces.

Your WG interface ip address is 160.81.32.134/30 which means that you've only been allocated two useable ip addresses in that subnet. One for your WG External interface (160.81.32.134) and one for the upstream router WAN interface (160.81.32.133).

Why don't you configure the WG for static mode? That seems the most appropriate in your case.

share|improve this answer

Your post is full of confusion.

In the Watchguard Network Setup it's set to Bridge Mode I have for the IP addresses 160.81.32.134/30 which is the Sprint IP address and for the gateway I have 160.81.32.133. For the trusted interface it is the same settings. I don't want the Watchguard to use DHCP. I have a static IP address connect to the watchguard

In bridge mode, the Watchguard doesn't have an IP address except for management purposes. In bridge mode you can't have IP settings on the trusted interface.

plug the Cisco 1841 into Port 0 and the router into Port 3

In bridge mode, port 3 is disabled unless you specifically configured it.

What am I doing wrong?

Not planning how everything will work first, then configuring things according to your plan, then troubleshooting bit by bit against your plan.

How is your T1 presented? I guess you have a terminator on 160.81.32.133 and the Cisco on 160.81.32.134 and with an internal address, and that's why you want the Watchguard to replace the Cisco?

Put the Watchguard in Mixed mode.

T1 -> ?? on 160.81.32.133 -> Watchguard interface 0, configured as External with 160.81.32.134/30, gateway 160.81.32.133.

Watchguard interface 1 configured with your LAN IP, 192.168.1.1 or whatever, connected to your switch. Watchguard does NAT, internal computers use Watchguard 192.168.1.x IP as their gateway.

Other Watchguard interfaces unused.

We have one subnet and this must be easy but I cannot figure out how to make this work.

It will work if the configurations are correct, otherwise it won't. Easy doesn't really come into it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.