Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This is a physical Dell Windows 2008 R2 SP1 server, I have this IP configuration: enter image description here

I can ping 127.0.0.1

enter image description here

But I cannot ping any other computers. I cannot ping the network cards itself IPs.

enter image description here enter image description here

I had reset the winsock and the ipv4 and ipv6 stack and still doesnt work. I don't have any firewall but the Windows one. It was working. It had Forefront TMG, i though it was the culprit so i totally uninstalled it.

¿Wha do you think?

share|improve this question
    
For your company's sake, I wouldn't recommend giving out your private internal IP and domain information!!!! –  Brett Anspach Nov 18 '11 at 19:42
    
You are right Brett. Thank you! –  Ricardo Polo Nov 18 '11 at 19:43

3 Answers 3

up vote 0 down vote accepted

Just found the fix. Uninstall the network cards and reinstall them. Thank you all!

share|improve this answer

It seems to me that you either have a very restrictive Windows firewall, or you have a loose or unplugged network cable.

share|improve this answer

The most common culprit is that you're not running the command prompt as Administrator. Windows Server 2008 R2 is really touchy about ping from the command prompt if you're not running elevated.

Presuming you've already tried that:

Is the Windows Firewall on? Have you checked the rules to make sure that it's allowing traffic? Have you checked the network cable to the device? Do you see linklight? Have you tried swapping the port on the switch?

share|improve this answer
    
differences with ping with UAC and without it? I dont think so.. Thanks @Drifpeasant! –  Ricardo Polo Nov 18 '11 at 21:52
    
You'd be surprised. It's a very odd behavior, but I've seen it many, many times with 2k8R2 –  Driftpeasant Nov 18 '11 at 22:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.