Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a problem connecting with a remote Microsoft SQL Server 2008

I have tried this: How to enable remote connections for SQL Server 2008?

so the remote connection checkbox is checked at the database properties and in the SQL Server Configuration Manager is the TCP/IP enabled.

In the Windows Firewall I added a rule to give my public ip full access and I also configured 1433 to be open with this blog post: http://blogs.msdn.com/b/walzenbach/archive/2010/04/14/how-to-enable-remote-connections-in-sql-server-2008.aspx

here is my error: (sorry for having a dutch error) my sql management studio error

I even enabled Named pipes in the SQL Server Configuration Manager. But that didn't help either. How can I see if this is an Windows Firewall issue?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

resolved by running this *.bat file: http://support.microsoft.com/kb/968872

share|improve this answer
1  
Glad you resolved this issue. Please be sure to mark your answer as "accepted" when you are able. –  jscott Jul 18 '12 at 13:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.